Client environment

Top  Previous  Next

The client computer requires a web browser and two browser plug-in's in order to fully utilize Crash Magic.

 

The preferred browser is Microsoft Internet Explorer version 9.  However all versions since v6 are supported.  Both Firefox and Chrome are partially supported and we'd be interested in hearing from an agency that has standardized on one of these browsers.  We will consider fully supporting them in time.

 

The two required plug-in's are:

Adobe Acrobat Reader (v7 or newer) - required for printing or sharing reports.  Not required for viewing reports.
Microsoft Silverlight (v4 or newer) or Adobe SVG plugin (v3.03) - required for viewing collision diagrams.